[Autres] Arrêt des versions PHP inférieures à 5.6
Tâche n°69 État : Résolu / terminé

A compter du 1er Août 2019, les versions PHP inférieures à PHP 5.6 seront supprimées de nos plateformes web, merci de vérifier les versions de vos sites et modifier celles-ci si besoin.

Pour information, la version PHP 5.6 est la dernière version à accepter les requêtes "mysql_", entre autres... Nous faisons le choix de la laisser active malgré le fait qu'elle soit obsolète pour des raisons de compatibilité.

Tâche ouverte le 26 Juillet 2019 à 14:56 par Florian

Dernière modification le 02 Août 2019 à 00:17 par Florian.